tropix
Hot Shot
Hot Shot

VirtualCenter 2.5 + Oracle 10g

Hi all.

I am trying to install VirtualCenter 2.5 with the Oracle 10g.

During installation, I get the following error: "Please make sure to upgrade your Oracle Server and Client to v10.2.0.3. See release notes for more information."

Both the server and the client are in the version 10.2.0.3. I followed all the recommendations of updates that the manual installation recommend.

I am using Windows 2003 R2 with SP2.

Any ideas?

Hugs,

Eduardo.

If you found this information useful, please consider awarding points for "Correct" or "Helpful".
0 Kudos
3 Replies
bolsen
Enthusiast
Enthusiast

I get the same messages. They seem to be more "informational" than "error" messages.

shane_presley
Enthusiast
Enthusiast

You can ignore it. It's not actually checking the versions and giving you a warning. It's just a reminder. It gets displayed even if you have the correct patches.

tropix
Hot Shot
Hot Shot

Hi.

Thanks a lot.

Last friday I open a support request to know what VMware say about the error (or warning).

The VMware said the information can be ignored.

Hugs,

Eduardo

If you found this information useful, please consider awarding points for "Correct" or "Helpful".
0 Kudos