smgg
Contributor
Contributor

Virtual Centre Web access crashing Vista IE7 with generate URL

Hello All,

We have just finished setting up our VI3.01 and VCenter2.01.

I am seeing IE7 running on MS Vista crash when accessing the Web Console.

IE7 running on WindowsXP does not crash.

I have tried the following in IE7 on the Window Vista build:

1) delete and re-install the ActiveX control

2) turn off all IE7 security settings (pop-up blocker, phising filter, ect.)

Any pointers on where to look next would be appreciated, as I would like to be able to provide the Web Access service to my users.

Shaun

0 Kudos
8 Replies
tjuksa
Enthusiast
Enthusiast

I've seen this happen also.

For my guys I told them to use Firefox 2 for now, you'll get a message on the login that you're using a unsupported browser, but it works.

Tr0llk1ng
Contributor
Contributor

Hi,

i've the same problem, accessing the Web Console Tab crashes IE7.

Are there any way to install the ActiveX Control by hand? I've searched around a little bit but there seems to be no help in this case?

Have installed VC 2.0.1 Patch 2 too and didn't change anything.

Is there any help out there?

BG Christoph

0 Kudos
wulfgar
Contributor
Contributor

I have the same problem.

It seems to be a vista specific problem because it is working under XP

Is there an update available??

Yves

0 Kudos
Kym_C
Contributor
Contributor

Given this was posted at the beginning of March and it is now almost 6 months down the track it is high time SOMEONE at VMware fixed this incompatibility with Vista. I mean HELLO, VMware, your Web Access is not functional under the current Microsoft desktop operating system.

0 Kudos
RickPollock
Enthusiast
Enthusiast

Still not fixed and I'm running VC 2.5.

0 Kudos
handers101
Enthusiast
Enthusiast

mine doesn't work either quite frustrating i thought this would have ben resolved in 2.5

0 Kudos
J-H
Enthusiast
Enthusiast

According to IE 7 is supported with Web Access. If you connect with IE 7 you get a warning that the browser is not supported. According to only IE 6 has been certified with web access.

If I try to connect to the console of a guest then IE 7 crashes.

0 Kudos
jftwp
Enthusiast
Enthusiast

Anyone ever find a fix for this? Vista 32 or 64 crashes the browser or displays nothing where console should be. Browser make/model/version doesn't matter. With XP or server 2003, it ALWAYS works---regardless of browser make/model/version. VMware? Any ideas/fixes forthcoming?

0 Kudos