ram84
Contributor
Contributor

Virtual Center 2.5

Hi ,

I want to add my GSX server 2.5 or Vmware server 3.0 to Virtual center 2.5 as a host . when i am trying for this i am getting some error related to cluster so any body can help me

0 Kudos
1 Reply
Dave_Mishchenko
Immortal
Immortal

You won't be able to manage GSX with VirtualCenter 2.5. See the compatability guide for what you can manage with VC 2 - http://www.vmware.com/pdf//vi3_35/esx_3/r35/vi3_35_25_compat_matrix.pdf. By VMware Server 3.0 do you mean ESX 3.0? If so what's the specific error message that you're getting?

0 Kudos