VMware Cloud Community
SgtWilson
Contributor
Contributor

Virtual Center 2.5 service not starting

I know this topic is posted about every tem minutes, but I have yet to find a fix for my problem. I have read though many different post that say things like adding the database as a dependency and others that say it doesn't start auto but they can start it manually, non of these provided useful. I have gone though several KB's

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100392...

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100428...

The second one was looking promising, except I can't even start VC trough command line. I just installed it and it ran fine until I restarted the server. The server is a 2k3 Enterprise VM. Brand new install, and VC (along with it's other programs) are all that is installed.

IIS is not running, SQL dbase is not to big and running, dbase is also set as a VC service dependency, Event ID 1000

I am at a lose, thank you in advance.

Reply
0 Kudos
6 Replies
weinstein5
Immortal
Immortal

Where is the SQL database stored - is it on the VC server? How are you authenticating with the SQL database?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
SgtWilson
Contributor
Contributor

The dbase is on the vc server. Authentication is with Integrated Windows Authentication.

Reply
0 Kudos
weinstein5
Immortal
Immortal

Here is some addiitonal information for you - check out page 24 of http://www.vmware.com/pd for detailed instructions

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
SgtWilson
Contributor
Contributor

broken link?

Reply
0 Kudos
weinstein5
Immortal
Immortal

sorry about that - it is the quick start guide - http://www.vmware.com/pdf/vi3_35/esx_3/r35u2/vi3_35_25_u2_quickstart.pdf

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
SgtWilson
Contributor
Contributor

I found the fix here: http://communities.vmware.com/message/1253276#1253276 (user ).

Installed Microsoft SQL Server Native Client, and Microsoft SQL Server 2005 Command Line Query Utility and I can now reboot without fear.

Reply
0 Kudos