penguin356
Contributor
Contributor

Vcenter Server 4.1 Standard Missing Options

Jump to solution

Got a question for the group...

I am running a two node ESXi 4.1 Enterprise Plus with Vcenter Server 4.1 standard. All licensed. My two ESXi nodes show that HA and DRS are available as licensed options along with everything else for Enterprise Plus. I have created my cluster and joined my two nodes to the new cluster. For the life of me, I cant find the options to enable DRS and HA. I know I should be able to right click on the cluster and go to Edit Settings to enable HA and DRS. The cluster settings option is not present. I also can not see the DRS tab when I click on my cluster name. Does anyone have an idea?

0 Kudos
1 Solution

Accepted Solutions
engineering
Contributor
Contributor

Same here!  Thanks for the answer, Troy!

View solution in original post

0 Kudos
7 Replies
Troy_Clavell
Immortal
Immortal

so when you right click on the cluster and choose edit settings, what pops up? Also, by default when you create a cluster part of the creation is a wizard that ask if you want to enable HA/DRS. So, without naming the cluster, and if nothing else hitting next, next... finish, I don't see how you created your cluster in the first place.

0 Kudos
penguin356
Contributor
Contributor

Right click on cluster gives me:

New Folder

New Cluster

Add Host

New Virtual Machine

New Virtual Distrubuted Switch (greyed out)

Add DataStore (greyed out)

Rescan for for DataStores

Add permission

Alarm

Open in new window

Remove

Rename

That's it.. I also did not get anything asking me if I wanted to enable HA/DRS when I created the cluster. I am looking at my cluster now shaking my head.

0 Kudos
Troy_Clavell
Immortal
Immortal

sounds to me as you only have a datacenter, not a cluster. A cluster should have an icon like below

0 Kudos
penguin356
Contributor
Contributor

You may have just hit it...

I only see the option of what looks like a tall building standing next to a little building. Not the three like you have posted. I just right clicked my vcenter server and picked new datacenter. I created a new one and got the same icon.

0 Kudos
penguin356
Contributor
Contributor

Brain fart....

I fgiured it out. I did not right click on the Datacenter and tell it to create a new cluster. I just added the ESXI nodes. I have it now.

0 Kudos
Troy_Clavell
Immortal
Immortal

good stuff!

engineering
Contributor
Contributor

Same here!  Thanks for the answer, Troy!

View solution in original post

0 Kudos