Tigerstolly
Enthusiast
Enthusiast

Vcenter 4.1 U1 minimum host version

Jump to solution

Hi,

I feel like this information should be easy to find, and i'm missing something that is right in front of my face !

What is the minimum version of a ESX host than can be added to a vCenter 4.1 instance ?

We've got various old versions that we want to add to a centralised 4.1 vCenter, since we currently manage the estate over a fairly large number of small  vCenters.

Thanks !

0 Kudos
1 Solution

Accepted Solutions
vmroyale
Immortal
Immortal

Hello.

The compatible versions are: ESX 4.1 U1, ESX 4.1, ESX 4.0 U2, ESX 4.0 U1, ESX 4.0, ESX 3.5 U5, ESX 3.0.3 U1

This data was pulled from the VMware Product Interoperability Matrix.

Good Luck!

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com

View solution in original post

0 Kudos
2 Replies
vmroyale
Immortal
Immortal

Hello.

The compatible versions are: ESX 4.1 U1, ESX 4.1, ESX 4.0 U2, ESX 4.0 U1, ESX 4.0, ESX 3.5 U5, ESX 3.0.3 U1

This data was pulled from the VMware Product Interoperability Matrix.

Good Luck!

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
Tigerstolly
Enthusiast
Enthusiast

Thanks !

0 Kudos