gecoke
Contributor
Contributor

VMware Migration Assistant crashes upon opening the vmware-migration-assistant.exe

Jump to solution

Hi All, 

I want to run Migration Assistant to do pre-checks on the source (Windows vCenter) to migrate on VCSA. Unfortunately, as soon as I open the vmware-migration-assistant.exe, the app crashes immediately without showing any error or produce logs other than the image below. 

I am logged in as domain user with full rights. This is my second windows vCenter to migrate, and the first one is working.

gecoke_0-1621341574378.png

Hoping if anyone encountered similar issue and can give me a workaround, or you have an idea on what to check.

0 Kudos
1 Solution

Accepted Solutions
gecoke
Contributor
Contributor

Sorry for this very late response. To answer my question and to someone will encounter the same issue.

I was able to resolve this by adding the service account [the account you are logged in] as a local administrator in windows.

 

Cheers,

View solution in original post

0 Kudos
2 Replies
Ajay1988
VMware Employee
VMware Employee

Stop antivirus or other other such apps . Reboot and check again. That's mostly a machine issue 

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
gecoke
Contributor
Contributor

Sorry for this very late response. To answer my question and to someone will encounter the same issue.

I was able to resolve this by adding the service account [the account you are logged in] as a local administrator in windows.

 

Cheers,

View solution in original post

0 Kudos