idiazt
Contributor
Contributor

VDP appliance don't show up in VCenter Web Client

Hi,

Our VDP server had some DNS problems. After we solved them, we've found there is no way to manage the appliance through VCenter WebClient. Though the VDP plugin is installed there, our VDP appliance does not show up in the appliances list, thoough there is no way to get to manage it.

The VDP appliance is running fine, backups are getting launched and we get the email reports for the backups, integrity check tasks run fine, the only problem we find is we can't manage the VDP appliance.

Kind regards...

9 Replies
koleary
Contributor
Contributor

Have you tried rebooting the vApp?  How do your NSLOOKUP results come back, are there issues there?

I'm not familiar with this, as I'm currently setting this up for my environment.  I hope something here helps.

0 Kudos
eherrera
Contributor
Contributor

Im having the same problem...

any update on this??

Kind Regards

0 Kudos
akkayyakapisett
Enthusiast
Enthusiast

Check the port requirement between vcenter and vDP

Restart the VM - > guest restart and roll it back to stable and check it

Venkat

http://www.peeradmin.com

0 Kudos
cocacolo
Enthusiast
Enthusiast

Same problem here!

Has anyone found the solution for this?

Tried rebooting, upgrading to build 5.1.11, re-registering with vCenter, and nothing Smiley Sad

0 Kudos
idiazt
Contributor
Contributor

Hi cocacolo,

Our problem was, it was gone vApp Options settings. Watch it! Edit Settings > Options > vApp Options > Properties

0 Kudos
jasonLiao3
Contributor
Contributor

I'm having the same problem, did you solve? Can you share your method?

0 Kudos
Gtx68
Contributor
Contributor

Check the time & time zone of VDP and time & time zone of vCenter server. Must be "synchronized".

0 Kudos
jasonLiao3
Contributor
Contributor

I have solved, when DP registered to the vCenter, restart DP, after that, into DP console and registed to vCenter again.

VDP appliance show up in vCenter Web Client.

0 Kudos
cocacolo
Enthusiast
Enthusiast

Hi, my problem was that I modified the "Notes" field in the VM, and that caused the VDP drop down list in the vSphere web client to appear empty.

The Notes filed must ONLY contain this text: "This is the VMware vSphere Data Protection Appliance"

I hope this helps.