FCE
Contributor
Contributor

VCenter Server DB and VCenter Update Manager DB with SQL 2008

If I'm reading the VC4 documentation correctly, VCenter Server databse can be installed in SQL 2008 Standard but VCenter Update Manager is not supported. So VCenter Update Manager database needs to be SQL 2008 Enterprise. Can someone please clarify this for me. Currently we are running SQL Standard 2005 and both databases are running together on my physical VC host.

0 Kudos
2 Replies
VMmatty
Virtuoso
Virtuoso

I believe you are reading the documentation correctly. Others have asked the same question in the past and the answer I've seen is that the documentation says Enterprise is required. I expect that it will work on Standard but may not be supported by VMware, so that will likely influence your decision more than anything. I'm personally running everything on SQL 2005 still at this point.

Matt | http://www.thelowercasew.com | @mattliebowitz
0 Kudos
FCE
Contributor
Contributor

Actually I found the answer in KB article 1012971. Both DBs are supported now in SQL 2008 STD 64-bit.

0 Kudos