Contributor
Contributor

VCSA update to 7.0.0.10300 (build 16189094) - vCenter still informs "New vCenter server updates are available"

Hello,

I have upgraded vCenter from GA to 7.0.0.10300 (build 16189094). vCenter Management summary tab tells:

- Version: 7.0.0.10300

- Build number: 16189094

VCSA has been rebooted as well (even though upgrade did not ask for that).

When I log into vCenter i get the message: New vCenter server updates are available -> View Updates

In vCenter itself it tells me about version 7.0.0 (Updates Available), build 16189207.

Does anybody have this issue as well? Any idea how to fix it?

Thanks,

Robert

0 Kudos
1 Reply
Leadership
Leadership

Moderator: Thread moved to the vCenter Server area.

Looks like the same issue as reported in this thread: vCenter 7.0 wrong build version

0 Kudos