FJ1200
Enthusiast
Enthusiast

VCSA 6.0 to 6.5 Stage 2 problem

Good afternoon everyone

I'm trying to upgrade my lab VCSA 6.0 to 6.5.  I did upgrade it successfully a few months ago but broke it running HA, so reverted back to the v6 one.  Trying again.

Stage 1 completed, Stage 2 Upgrade keeps failing.  In the Pre-upgrade check I keep getting:

Error

Internal error occurs during pre-upgrade checks.

Resolution

Send upgrade log files to VMware technical support team for further assistance.

According to the KB this is a licensing issue but my licenses are good till December.  I'm an Advantage account holder and have the current ISO image.

Did the previous upgrade remove the license or something?  Its not desperate that I upgrade.  I could just build a new clean appliance and start from scratch again but for the learning I'd like to do an upgrade.

Tags (2)
0 Kudos
1 Reply
Dan_Johnson
Enthusiast
Enthusiast

What version of vCenter are you running?

vCenter Server 6.0 U3 upgrade to VC 6.5 is not supported, could be your problem...

See below

VMware vCenter Server 6.0 Update 3 Release Notes

If you found this or any other answer useful please use of the Helpful or Correct buttons to award points ---------------------------------------------------------------------- VCP4/5/6-DCV, VCAP5.5-DCA, VCAP6-DCD, VCIX6-DCV, VCIX6-NV ---------------------------------------------------------------------- Follow me on Twitter @tattooedtechy
0 Kudos