basse
Contributor
Contributor

VC 2.5 License server does not release licenses

Jump to solution

I have had 2 servers x & y installed in my VI environment. They have been removed and added again.

They are not able to obtain any licenses from the license server as both names x & y are still using the licenses ( as per VC Client | Administration | Licenses ) - how do I release the licenses from the license server so I can use them for server x & y again.

Have restartet and re-read the license file in the LM Tools ... with no luck.

Brgds.

Bjarke

0 Kudos
1 Solution

Accepted Solutions
kjb007
Immortal
Immortal

You restarted the server or license service? I've seen licenses get stuck as well, but usually restarting the server would release them, and then the hosts should be able to reconnect.

Also, try to restart the hostd service on the esx hosts, from the service console, 'service mgmt-vmware restart'

-KjB

vExpert/VCP/VCAP vmwise.com / @vmwise -KjB

View solution in original post

0 Kudos
2 Replies
kjb007
Immortal
Immortal

You restarted the server or license service? I've seen licenses get stuck as well, but usually restarting the server would release them, and then the hosts should be able to reconnect.

Also, try to restart the hostd service on the esx hosts, from the service console, 'service mgmt-vmware restart'

-KjB

vExpert/VCP/VCAP vmwise.com / @vmwise -KjB

View solution in original post

0 Kudos
basse
Contributor
Contributor

Hello,

Thx for the reply - I ended up with rebooting both the VC server and the 2 ESX servers at the same time - bingo.

The licenses are now released and configured for proper use.

//Bjarke

0 Kudos