Ounis
Contributor
Contributor

VC 2.0.2 on W2K3 64Bit ?

Jump to solution

Anyone can confirm that VC 2.0.2 on W2K3 64Bit OS isn't supported ?

0 Kudos
1 Solution

Accepted Solutions
Dave_Mishchenko
Immortal
Immortal

VirtualCenter is not currently supported on x64 - see page 22 - http://www.vmware.com/pdf/vi3_301_201_installation_guide.pdf

View solution in original post

0 Kudos
7 Replies
nzsteve
Enthusiast
Enthusiast

Dont know on 2.0.2, but Im pretty sure 2.0.0 wouldnt let you install on an x64 system. would have been a year ago that I tried though, so my memory might be playing up Smiley Happy

steve

0 Kudos
Ounis
Contributor
Contributor

Thanks Steve....

But, It seems that we can't install VC 2.0.2 on 64 Bit OS Windows 2003 Server....when I do this, I get a message "this version of VC support only OS 32 Bit" this is clear message.....!

I have Install my VC now on OS 32 Bit with SQL 2005 64 Bit and it work fine!

But, very strange...any information can be found in VMWare Documentation......about this...?

Ounis

0 Kudos
Dave_Mishchenko
Immortal
Immortal

VirtualCenter is not currently supported on x64 - see page 22 - http://www.vmware.com/pdf/vi3_301_201_installation_guide.pdf

View solution in original post

0 Kudos
Ounis
Contributor
Contributor

Thanks Dave.

0 Kudos
nzsteve
Enthusiast
Enthusiast

yip, same error as 2.0.0, so nothing changed to 2.0.2

steve

0 Kudos
kucharski
Commander
Commander

I was able to create 2 64-bit operating on ESX 3.0.2 and VC 2.0.2. I created a standard and enterprise version of the 64-bit operating system without any issues. The only problem that I will have is deploying the those 64-bit from a template. It isn't supported. But it does work.

Michael

0 Kudos
kucharski
Commander
Commander

Doh, read the subject wrong. Sorry about that.

Michael

0 Kudos