pcomo
Enthusiast
Enthusiast

Upgrade to vCenter4 datastore issue

HI,

We upgraded our virtualCenter server 2.5 to vCenter 4 and used one ESX3.5 cluster (existing with VCS2.5) and one vSphere cluster (New server).

Both cluster have his own shared datastore.

But since we upgraded to vCenter, we cannot used the browse datastore option.

Any idea?

Thanks.

0 Kudos
3 Replies
admin
Immortal
Immortal

Do you think this KB might be related? Do you have any ESX 2.x hosts?

After upgrading to VMFS3 you cannot browse the datastore in VirtualCenter 1002897

Rick Blythe

Social Media Specialist

VMware Inc.

0 Kudos
DustinTTaylor
Contributor
Contributor

The way datastore permissions are defined changed in vCenter 4. See page 61 of

Try connecting directly to the ESX host with the VI Client using the root account. If you can browse the datastore, it's a permissions issue.

Dustin

pcomo
Enthusiast
Enthusiast

Hi,

Sorry i forget to close this discussion.

Yes you are right, when you upgrade to vCenter 4 the permission some permissions are added for datastore, the permissions added during upgrade is "Datastore\NetworkAccess" that not allow browsing datastore.

We only change this permissions, and all seems to be ok.

Thanks.

0 Kudos