louharle1
Contributor
Contributor

Upgrade of Virtual Center 2.5 to vCenter 4 - SQL 2005

I am upgrading to vCenter 4.0 from Virtual Center 2.5 with SQL Server 2005 - my question is this: are there any specific service pack requirements on SQL 2005 for vCenter 4.0? I do not see in the upgrade guide any mention but thought it prudent to ask prior to the upgrade...

Thanks ahead of time!

Tags (1)
0 Kudos
3 Replies
tjaster
Enthusiast
Enthusiast

As far as i know. No Service Pack newerr then the old minimum configuration is required.

Minimum Requirements

We are using MSSQL Server 2005 (9.00.4035.0) with VSphere 4.1

That is Service Pack3 for SQL Server 2005

Hopefully this helped

--------- VMware Certified Professional 3/4
Troy_Clavell
Immortal
Immortal

AndreTheGiant
Immortal
Immortal

I suggest to first apply all Microsoft Updates (including SQL) and then make the upgrade of vCenter.

Note also that you may consider a clean reinstallatio of your vCenter Server (if it is a 32 bit machine), cause from vCenter 4.1 a x64 system is required.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos