Sanktuary
Contributor
Contributor

Upgrade VC2.5 -> Vsphere 4.1 -> 3i (3.5u3) -> 4.1i

Hello Thogehter

Im Planning to update my Vcenter and the two ESXi Servers.

I followed the update Guide to and no i stopped at "Run the vCenter Agent Preupgrade Check Tool".

http://www.vmware.com/pdf/vsphere4/r41/vsp_41_upgrade_guide.pdf

The Report told me a problem with the memory.

*************************************************************************************

Summary Scan completed: 11.08.2010, 16:33:54

Host: %serveranme%

Version: VMware ESX Server 3i 3.5.0 build-123629

Errors: 1

-


Insufficient Available Memory

The ESXi host doesn't have enough available memory to install vCenter agent(s).

For details please visit: http://kb.vmware.com/kb/1016262

*************************************************************************************

The Links told me to install a patch for ESX4 :smileyinfo: but i installed ESX3i (3.5)

So the Normal way to upgrade the esx after Upgrading the Vcenter 2.5 -> 4.1 is to upgrade the ESX3i over the upgrade package to 4.1i.

Im now totally cunfused. Should i migrate from 3i->4i->4.1i??

Thanks for your Feedback.

Kind Regards

Florian

0 Kudos
5 Replies
pcerda
Virtuoso
Virtuoso

Hi,

How much memory is available on your ESXi hosts?

Have you check the HCL for compatibility issues?

You can upgrade from ESXi 3.5 to ESXi 4.1 directly. Upgrade to ESXi 4.0 is an unnecessary interim step.




Regards / Saludos

-


Patricio Cerda !http://www.images.wisestamp.com/linkedin.png!

VMware VCP-410

Join to Virtualizacion en Español group in Likedin

See My Blog

See My Linkedin Profile

-


Si encuentras que esta o cualquier otra respuesta ha sido de utilidad, vótalas. Gracias.

If you find this or any other answer useful please consider awarding points by marking the answer helpful or correct. Thank you.

Regards / Saludos - Patricio Cerda - vExpert 2011 / 2012 / 2013
0 Kudos
MauroBonder
Leadership
Leadership

if you can try to VMotion a few machines to retest the pre check

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
Sanktuary
Contributor
Contributor

Thaks for your replys

The ESX Hosts are installed on DL350G5 wit 32GB Mem. So there are enough mem;)

In the Backend is a EVA 4400 witch is connected over 2 Fiber uplinks over two seperate San switches.

So i realy think the requirements are guaranteed.

Unfortenly i cant use Vmotion because the enviroment is licened with a essentials lic.bundle -> A reason to upgrade to 4.1.

If you have any other idea to the strange result of the preupgrade checker util im happy.

Kind regards

Florian

0 Kudos
TysonS
Contributor
Contributor

What was the fix for this issue? I've run into the same problem.

0 Kudos
Sanktuary
Contributor
Contributor

Nope... i reinstalled the ESX 3.5u3 host with the 4.1 ESX Medium Smiley Sad.

0 Kudos