VMware Cloud Community
fvallet
Contributor
Contributor

Update manager and esx 3.5 Update 3

Hi,

I have just installed a new server esx 3.5 update 3 and vcenter 2.5 Update 3.

I have attached default baselines (critical host and non-critical host updates). When I scan for updates, it says that host is not compliant with esx3.5 update 1 and update 2.

Do I need to apply these updates? and more generally do I need to apply all updates released before update 3?

Thanks

Tags (1)
Reply
0 Kudos
1 Reply
oreeh
Immortal
Immortal

FYI: this thread has been moved to the VMware vCenter - vCenter Server forum.

Oliver Reeh[/i]

[VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

Reply
0 Kudos