RobertAnders
Contributor
Contributor

Update Manager Baseline - Choose right product?

Hi,

I want to reconfigure my patch baseline for my hosts. I'm using only ESXi Installable 4.1. Now I'm not sure which product to choose. When I choose the patch vendor "VMware, Inc." I have the following product available. (see screenshot)

  • Any
  • esx 3.5.0
  • embeddedEsx 4.0.0
  • embeddedEsx 4.1.0
  • esx 4.0.0

Which one can I choose to get all patches for ESXi Installable 4.1? Is it "embeddedEsx 4.1.0"?

Thanks for help!

0 Kudos
3 Replies
MauroBonder
Leadership
Leadership

can you choice embeddedEsx 4.1.0 and check if are compatible with your system (Compliant baseline) how show in this image http://www.rtfm-ed.co.uk/images/upgrade-import-success.png

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
RobertAnders
Contributor
Contributor

Hi Mauro,

I'm sorry I don't understand your post. I don't wann import a Update Release, I want to configure a dynamic baseline. And my question is: Do I get all patches for my hosts (ESXi Installalable 4.1) by choosing "embeddedESX 4.1.0" or do I have to use "Any" or something other? I want to avoid "Any" (if possible) because it download much more patches, then I need.

Thx Robert

0 Kudos
Troy_Clavell
Immortal
Immortal

Robert wrote:

..... And my question is: Do I get all patches for my hosts (ESXi Installalable 4.1) by choosing "embeddedESX 4.1.0"

Thx Robert

Yes, that is the correct  baseline. We also use "any" for severity.  There really aren't a lot of patches for ESXi, so having any, in my opinion, especially if using VUM to patch, is not a big deal

0 Kudos