tcwilley
Contributor
Contributor

Unable to add a host to datacenter

Greetings all

I am currently a student and having an issue with adding a host under a datacenter in the Web Client. The error i receive is License not available to perform this operation. License file download from IP Address to vCenter Server failed due to exception" vim.fault.HostConnectFault. After a week of troubleshooting my group and even the professor is stumped on the issue as it makes contact with the server and adds the host but stalls at 80% then fails and removes the host. We have even started the ESXI OS from scratch which did not make much of a difference. This is happening on version 5.5 and i would appreciate any help i could possibly get. Thanks!

Tags (3)
0 Kudos
6 Replies
a_p_
Leadership
Leadership

What's the ESXi host's current licensing status? Is it still running in evaluation mode, or did you already enter a license key (e.g. a free Hypervisor license).

Which license is used for the vCenter Server? An Essentials or Foundation editition is limited to a maximum of three hosts.

André

0 Kudos
tcwilley
Contributor
Contributor

It is licensed and the license for the server is

VMware vCenter Server 5.x Standard for vSphere 5.x - 2 sets

0 Kudos
a_p_
Leadership
Leadership

So the vCenter Server license is ok, but what about the ESXi host?

One more thing to check is DNS. Although this may work without DNS configuration, it's recommended that the ESXi host's name, as well as the vCenter name is properly resolvable.

André

0 Kudos
tcwilley
Contributor
Contributor

the license for the ESXI is

VMWare vSphere (ESXi) 5 Enterprise

I have looked at the DNS and it seems to be configured properly as i thought that may be the issue. It is running the correct DNS that matches our campuses DNS.

0 Kudos
a_p_
Leadership
Leadership

Assuming that you don't have NAT or any other unusual network configurations in place, I'd suggest you reboot the vCenter Server to see whether this resolves the issue.

André

0 Kudos
Seito
Contributor
Contributor

Hi

If you try to add it with the IP address it's work's ? If you try nslookup or ping from your vcenter to your esxi what 's the result ?

best regards

0 Kudos