Vimal348
Enthusiast
Enthusiast

Strange Issue: Able/Unable to login with root account

Jump to solution

Hi, I am going through a strange issue. Please help me if anyone ever faced this issue before and have any resolution

I am able to login to the vCenter VAMI and by accessing the vCenter server Appliance Console (by pressing the button F2) with its root account. But I am unable to login with the same Root account, if I try to access it by putty session or by accessing the vCenter server Appliance Console command line (by pressing the button F1).

Putty session saying 'Access is Denied'. 

vCenter server Appliance Console command line (by pressing the button F1) is not giving any error. After entering the root password it just going the same password prompt for enter it again.

I have already rebooted the vCenter server and checked. - Issue not resolved

I have reset the root password to different password and tried.  - Issue not resolved

Logged a case with vendor and they told me this is the first time they are seeing this kind of issue and requested me to upload the vCenter logs which I did. 

0 Kudos
1 Solution

Accepted Solutions
Vimal348
Enthusiast
Enthusiast
0 Kudos
4 Replies
Kahonu84
Hot Shot
Hot Shot

SSH enabled?

0 Kudos
Vimal348
Enthusiast
Enthusiast

Thanks for your reply. 

Yes, ssh and bash is enabled and tried.

0 Kudos
Ajay1988
VMware Employee
VMware Employee

Looks like a shell issue. Follow   https://kb.vmware.com/s/article/2146205 after taking a snapshot

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
0 Kudos
Vimal348
Enthusiast
Enthusiast
0 Kudos