Kerri_Murray
Contributor
Contributor

Sound on a vm guest windows server 2003

Does anyone know how to get a vm guest win server 2003 /terminal server to allow remote users to use sound. When I try and remote into my terminal server and play a sound, I get this error message "another application is playing audio. you can either interrupt the application or wait until it is done. Then try using sound recorder again" there is no one using the sound and I want it to use the remote sound anyhow. I've looked all over the MS site for RDP (even tried to update to RDP 6.0) what a mistake... Help!

0 Kudos
1 Reply
Dave_Mishchenko
Immortal
Immortal

Hi Kerri, you may want to check to see if audio mapping is disabled. Go to Administrative Tools\ Terminal Services Configuration. Then bring up the properties for the RDP connection and select the Client settings tabs. Then ensure that the audio mapping setting is UNchecked. If it is checked, you'll have to change the setting and then login to a new RDP session.

0 Kudos