Highlighted
Contributor
Contributor

Single Image Setup - "No included driver components" Dell OMIVV Add-on

Good evening,

I have been through the full setup of Dell OMIVV to enable "Single Image" mode for updates in vCenter 7.0.1 (U1). I have set up a System Profile plus Firmware and Driver repositories (using Dell Repository Manager and hosted on a SMB share) then the Cluster Profile to link them all together. All that looks good - Dell OMIVV logs show the driver and firmware repositories are being processed.

However, when trying to set up the Single Image for our hosts I am getting "No included driver components" (screenshot attached). The single image is rather pointless if we cant have firmware AND drivers in it.

Does anyone know why vCenter is not seeing the drivers when I select the Dell OMIVV ?

Any help appreciated, Cheers!

OMIVV: Current Virtual Appliance Version 5.2.0.2287
Hosts: Dell PowerEdge R740xd running vSAN 
VMware ESXi, 7.0.1, 17119627
VMware vCenter Server 7.0.1.00100 Build number 17004997

0 Kudos
3 Replies
Highlighted
VMware Employee
VMware Employee

Isn’t this more of a question for a Dell forum?

0 Kudos
Highlighted
Contributor
Contributor

I understand it is mentioning the Dell add-on, however this is a VMware vCenter message, not within the Dell add-on. Therefore people may be getting this message when using add-ons from other vendors in vCenter.

0 Kudos
Highlighted
Contributor
Contributor

For anyone that comes across this issue, in the case of Dell, I am told that OMIVV does not support Driver remediation through VMware Lifecycle Manager.

The message in Lifecycle Manager does not say this, it just says there are no drivers.

https://www.dell.com/community/OpenManage-Integration-for/OMIVV-quot-No-included-driver-components-q...

I guess this could be the same for other vendors.

0 Kudos