Tulum201110141
Contributor
Contributor

SSL certificate security warning on vSphere client connection?

I have a RDP server locked just for login and use the vSphere client, every time a user logs and the vSphere initiates the connection to the server the SSL certificate security warning props us and it has four options:

1. Ignore

2. Cancel

3. View Certificate (you can install the certificate in here)

4. Check box "Install this certificate and do not display any security warning for..."

I've tried two things to disable this warning message:

A. Using a GPO: Computer Confioguration/ Windows Settings / Security Settings / Public Key Polices / Trusted Root Certificate Authorities and imported the certificate = Noting happened.

B. Logged as Administrator and installed the certificate on the Trusted Root Certification Authorities folder in certmgr.msc. This works for the Administrator account but if I log with a different account the security warning appears.

It seems to work on a per user basis. I need to disable this warning message for any user that logs to our RDP server. Any idea how to do it?

Thanks!

0 Kudos
1 Reply
Osaili
Contributor
Contributor

Try using the same B. Methode but by opening the computer account instead of user account.

Or buy a certificate from trusted CA Smiley Happy

Regards,

Ahmed.

0 Kudos