lreade
Contributor
Contributor

Running vCenter Appliance - Nested

Hi,

I am new to vmware and am currently going for my vcp5, so in the porcess of building a home lab.

I going to do nested esxi 5.10 within workstation 8, and have the esxi running just fine.

My CPU Core 2 Duo e8500 can do VT but not EPT, so I dont think I will be able to run 64bit guests, such as the vCenter Server Appliance.

So after spending consierable time trying to get that to work, I decided that due the lack of EPT support on my CPU, I would need to look at another method.

I have tried to deploy the VSA as a guest within the workstation, and place it onto the same subnet as the esxi, and my xp vm, which has the vSphere client.  Now my issue is that no matter what I do I cannot get onto the web gui of the VSA after the initial import of the OVF.

From the vSphere client desktop I can ping the VSA and ESXi, however I just cannot get the gui to come up so I can complete the install (accept EULA, database etc)

Can anyone advise if this configuration would work, i.e. ESXi/vSphere/vSA all running within VMWorkstation 8? If so what am I doing wrong?

Thanks very much,

LR

0 Kudos
3 Replies
lreade
Contributor
Contributor

no takers?

Surely someone has came across this before?

Thanks,

LR

0 Kudos
iw123
Commander
Commander

Have a look at the following regarding running the vcenter appliance in vmware workstation:

http://fojta.wordpress.com/2011/09/01/how-to-run-vmware-vcenter-server-appliance-in-workstation/

And this thread:

http://communities.vmware.com/thread/330010?start=0&tstart=0

What URL are you using to connect to the appliance? Are you using DHCP or a static address?

*Please, don't forget the awarding points for "helpful" and/or "correct" answers
0 Kudos
lreade
Contributor
Contributor

Hi,

Yes I came across those before.

I have the vServer App configured with a static ip, and can ping it from my vsphere client, however when i browse to https://ip:5480, i simply get nothing.

i have wiped the vm and rebuilt it, its the same every time.

is it possible to bypass the EPT requirement for the CPU so I can use 64bit guests, that way I can run it inside the nested esxi.

thanks

LR

0 Kudos