NYSDHCR
Enthusiast
Enthusiast

Mouse not responding via VC Client

One of our users is not able to use his mouse functions in VC 2.5 U2. If he left or right clicks, noting happens after opening a virtual machine. His mouse performs fine outside of the VC client. I also logged into his VC client on his workstation and it did not work for me, either. He can log into any other workstation and the mouse works fine inside or outside of VC.

Any suggestions? I have already uninstalled/reinstalled the VC client on his workstation. He is running Windows XP Pro, SP3. He is using a Dell mouse.

0 Kudos
7 Replies
mehul96
Enthusiast
Enthusiast

I have not seen this before. Try reinstalling vmware tools in the VM

0 Kudos
NYSDHCR
Enthusiast
Enthusiast

It works fine from any other client workstation but this one so I don't think it is a vm vmware tools issue.

0 Kudos
VladN
Hot Shot
Hot Shot

Do you mean that mouse is not working in the particular VM's remote console? Or in the VC Client application?

0 Kudos
admin
Immortal
Immortal

Even I havent seen this issue before. Try re-installing viclient on that setup. This might help.

-Sandeep

0 Kudos
NYSDHCR
Enthusiast
Enthusiast

The mouse does not work in any VM's remote console session from this user's workstation.

0 Kudos
NYSDHCR
Enthusiast
Enthusiast

I have already uninstalled/reinstalled the VC client on his workstation with the same results.

0 Kudos
Drye
Contributor
Contributor

I have the same issue. This is a preexisting system.

VM Infrastructure Client 2.5. No mouse movement in any VM's. Have installed tools and it has not changed the interaction. Any ideas?

0 Kudos