Experience
Contributor
Contributor

Interoperability ESXi and vCenter Server

Jump to solution

Dear,

You can use the vCenter 5.0 or 5.1 with ESXi 5.5?

0 Kudos
1 Solution

Accepted Solutions
rcporto
Leadership
Leadership

The vCenter Server version must be always higher (or equal) that the vSphere ESXi version.

You can check all interoperability matrixes here: VMware Product Interoperability Matrixes

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

0 Kudos
2 Replies
vmrulz
Hot Shot
Hot Shot

You typically want to keep your vcenter version => than your esxi version. I can't say for sure that you cannot but why would you?

0 Kudos
rcporto
Leadership
Leadership

The vCenter Server version must be always higher (or equal) that the vSphere ESXi version.

You can check all interoperability matrixes here: VMware Product Interoperability Matrixes

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos