VMware Cloud Community

Installed VCSA 7, getting log in error

Hi everyone. I have installed vcsa 7 in workstation 15 and after I finish the set up I get this error:

"This vCenter Server is not currently registered with a vSphere Web Client. Please use vSphere Client Administration Tool (https://localhost:{port-number}/admin-app) on the machine running vSphere Web Client to register this vCenter Server."

This happened after I had to reinstall it due to a complete Windows 10 reinstallation. At first the set up failed at 0% and even though my fwd and reverse DNS were configured, I had to add the DNS server under tcp/ip for the vnet8 adapter. I have a Windows 2016 AD set up to provide DHCP and DNS access for vnet8 in workstation 15. I have tried reinstalling several times but I keep getting this error and it seems to be related to vsphere 5.x.

I have another vcsa 6.7 installed under workstation 15, same subnet and it works perfectly fine. Has anyone been able to install vsa7 in nested mode like I did? I'm using as the dns server with optional, for default gw and static ip of; the vcsa 6.7 vm has the same settings except for its ip of course.

1 Reply

most probably you have tried to connect to https://yourvcenterserver.domain/vsphere-client try connecting to https://yourvcenterserver.domain/ui


best regards