ianz105
Contributor
Contributor

Install vCenter 4.1 on Windows Server 2008 R2 Enterprise

Jump to solution

When installing vCenter 4.1 on Windows Server 2008 R2 Enterprise,  A window popup:

This product can only be installed on the following

64-bit operating systems:

Windows XP SP2 or above

Windows Server 2003

Windows Server 2008

I have.Net Framework 3.5.1 features and SQL Native Client installed. See attached screenshot.

Thanks.

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Did you by any chance enable the Domain Controller role for this server? vCenter Server cannot be installed on a DC.

André

View solution in original post

0 Kudos
3 Replies
a_p_
Leadership
Leadership

Did you by any chance enable the Domain Controller role for this server? vCenter Server cannot be installed on a DC.

André

View solution in original post

0 Kudos
marcelo_soares
Champion
Champion

Is it 64 bits? vCenter can only be installed on a 64 bit OS....

Marcelo Soares
0 Kudos
ianz105
Contributor
Contributor

Thanks André. You are right.

0 Kudos