VMware Cloud Community
comunicaciones_
Contributor
Contributor

I have an error when I trie to update vcenter server appliance

My vmware has 6.7.0.46000 version, but i want to update 6.7.0.55000 version. but vmware gives me an error "Appliance (OS) root password expired" Please change appliance (OS) root password before attempting an update. I going to upload the photo where i get an error. My question is What should i do?Captura de pantalla 2024-01-18 194405.png

Reply
0 Kudos
4 Replies
hcfede
Enthusiast
Enthusiast

Hello,

You should connect to the current vCenter via SSH or from the console in shell with the root user and change the password before proceeding with the update.

_______________________________
I appreciate your feedback on my answer!
If it has solved your issue, please mark it as RESOLVED!

Check my blog for more contents!
https://www.immiblogghenicloud.cloud
Reply
0 Kudos
Sachchidanand
Expert
Expert

Please see the below KB:

https://kb.vmware.com/s/article/67414

Regards,

Sachchidanand

nordhuus
Enthusiast
Enthusiast

You can do this with the console if you do not have SSH enabled.

For more info read this KB article:

https://kb.vmware.com/s/article/2147144

_______________________________________________

If you are happy with my answer, please give me a kudos.

_____________________________________________
If this post helps you, please leave Kudo or mark this reply as an answer
Reply
0 Kudos
comunicaciones_
Contributor
Contributor

Thank you so much. I found the solution.

Reply
0 Kudos