VMware Cloud Community
MatteoMarchetti
Contributor
Contributor

From vCenter 6.0 U1 to U2

I have to update from vCetner 6.0 U1 to U2 because of this security bug http://www.vmware.com/security/advisories/VMSA-2016-0004.html

I have an external PSC and a Windows based vCetner 6.

I haven't found any official documentation for this update.

Is there anything I have to be aware of or it's as simple as running the installer on the Windows vCenter server?

Thanks.

Tags (1)
2 Replies
BFirek
Contributor
Contributor

I'm trying to find out the same thing. I can't find anything specific about updating vCenter 6.0 U1 to U2. Any help will be appreciated.

Thanks,

Bob

Reply
0 Kudos
anksos
Enthusiast
Enthusiast

Hello MatteoMarchettiBFirek

"The Platform Services Controller and the vSphere Domain sit above the vCenter Server and the rest of the VMware Product stack. When planning an update for your vSphere environment, the Platform Services Controller(s) are the first system that needs to be patched or updated. At this time, updating the Platform Services Controllers must be performed in a serial fashion where each PSC is updated one by one. Parallel installation of patches or updates on PSCs is not supported."


So first you have to patch/update your PSC, in order to find the version of the PSC go here VMware KB:    VMware Platform Services Controller 6.0 FAQs and see the "How do I check the current vSphere version or build number that my PSC 6.0 is running?"


after this go a little bit more down and do the "How do I Patch (Appliance) or Update (Windows) a PSC 6.0?"


After you finish with this successfully go to your vCenter Server and upgrade it as you always do with the CD/ROM.


Thanks

If you found it useful or you resolved the issue with my response just mark it as answered. Personal blog: https://anksos.wordpress.com
Reply
0 Kudos