Hurleyinnh
Contributor
Contributor

Error when moving esx host from Virtual Center 2.5 to vCenter Server 4.0

I have some ESX hosts that I need to move from Virtual Center 2.5 to vCenter Server 4.0. I removed the host from 2.5 and then add the host to 4.0. It gets to about 90% and throws an error.

“License not available to perform the operation. The license server 27000@38.152.211.210 for vCenter Server tools.silverbacktech.com does not include vCenter agent for ESX Server. Upgrade the licenses on the license server.”

I have like 250 cpu vSphere 4 Enterprize licenses open on 4.0. Is it that I cannot use the vSphere 4 license on a host that was previously attached and licensed by the 2.5 version?

Tags (3)
0 Kudos
1 Reply
IamTHEvilONE
Immortal
Immortal

you have to have vCenter 4.0 take over the vCenter 2.5 license server. Administration Menu > Settings... the first page has a spot to plug in the License server.

We switched licensing types between 2.5 and 4.0, so if you have ESX 3.5 or older in vCenter 4.0 ... you'll still need a license server somewhere to manage that component.

Regards,

Jon Hemming, B.Sc., RHCT, VMware vExpert 2009
http://twitter.com/vJonHemming

If your problem or questions has been resolved, please click the button "Correct Answer". If someone has assisted, please click "Helpful Answer".

0 Kudos