Highlighted
Contributor
Contributor

Error message after update to VCSA 7.0: Service vAPI Endpoint

Jump to solution

Hello vmware community,

after updating to VCSA 7.0 i have gotten an error message in the service vAPI Endpoint.

Here it is:

ESXI7.JPG

I've found this solution, but only for 6.x:

Connect to the vCenter Server Appliance with an SSH session and root credentials.

shell.set --enabled true

Type shell and press Enter.

cd /etc/vmware-content-library/config/

cp ts-config.properties ts-config.properties.orig

cp ts-config.properties.rpmnew ts-config.properties.rpmnew.orig

mv ts-config.properties.rpmnew ts-config.properties

service-control --stop vmware-content-library;service-control --start vmware-content-library

service-control --stop vmware-vapi-endpoint

service-control --start vmware-vapi-endpoint

If this solution is right... Smiley Wink

Has anyone tested it with Version 7.0?

Regards

Udo

1 Solution

Accepted Solutions
Highlighted
VMware Employee
VMware Employee

Sounds like this: VMware Knowledge Base


Forum Usage Guidelines: https://communities.vmware.com/docs/DOC-12286
VMware Training & Certification blog: http://vmwaretraining.blogspot.com

View solution in original post

2 Replies
Highlighted
VMware Employee
VMware Employee

Sounds like this: VMware Knowledge Base


Forum Usage Guidelines: https://communities.vmware.com/docs/DOC-12286
VMware Training & Certification blog: http://vmwaretraining.blogspot.com

View solution in original post

Highlighted
Contributor
Contributor

Yep... Sounds right.

Thank you, scott18tt.

ESXI7.JPG

I think a reminder in outlook in 6 month is the best solution here atm Smiley Wink.

Regards

Udo

0 Kudos