virtualhobo
Contributor
Contributor

Error Joining PSC appliance configured in HA to Active Directory

We're in the process of implementing and testing our vSphere 6 upgrade infrastructure.

Since Update 1 was released and we're going greenfield, we decided to start with the latest version

We decided to configure two PSC appliance in HA, load balanced following VMware guide for Citrix NetScaler.

When we try to join the first PSC, either via the command line of the Web Interface we get an error

     Error: DNS_ERROR_BAD_PACKET [code 0x0000251e]

     A bad packet was received from a DNS server. Potentially the requested address does not exist.

And the other PSC appliance joins domain with no error.

We opened an SR for the issue, tried couple of things with the SE didn't really found anything. Validated the usual, DNS, Name Resolution, connectivity, etc..

We decided to reinstall from scratch with version 6.0.0b thinking that this could be a new issue, since support is kinda saying that we're not the only ones. But we get the same error.

Anyone else had issue like this?

If so, what workaround did you implemented?

At the moment, if we don't find any solutions soon, we might have to go with a single external PSC for the time being and try PSC migration when the problem is officially fixed Smiley Sad

Tags (4)
0 Kudos
0 Replies