PaulL35
Contributor
Contributor

Error 500 after upgrading vCenter to 7.0.2.00200

Jump to solution

I've just upgraded 2 of my vCenter VMs from 7.0.2.00100 to 7.0.2.00200 Build number 17958471. However, one of the vCenter is showing error 500 when I select the HOST in the inventory list -> Updates tab -> then select Hosts | Baselines or VMware Tools or VM Hardware. Screenshot is attached for reference. Everything looks fine and work so far beside that error message. The other vCenter is working fine with no error 500 message.

Does anyone see this error?

0 Kudos
1 Solution

Accepted Solutions
PaulL35
Contributor
Contributor

Finally I fixed that error by resetting the VMware Update Manager database. Here is the article of how to reset the update service via SSH: https://kb.vmware.com/s/article/2147284

Please let me know if it works for you guys.

 

View solution in original post

0 Kudos
5 Replies
scott28tt
VMware Employee
VMware Employee

Thread reported, to be moved to the correct area by a moderator.

0 Kudos
ServiceInfoH
Contributor
Contributor

Hi, we have the same issue. When I try to verify VMWare Tools States.

in fact, we are obliged to do the VM by VM verification

0 Kudos
nvrdone
Contributor
Contributor

Has anything come of this?  Also receive the same error.

0 Kudos
PaulL35
Contributor
Contributor

Finally I fixed that error by resetting the VMware Update Manager database. Here is the article of how to reset the update service via SSH: https://kb.vmware.com/s/article/2147284

Please let me know if it works for you guys.

 

View solution in original post

0 Kudos
nvrdone
Contributor
Contributor

Unfortunately I don't think that helped, i don't think because the error is still there but I can check status on the individual VMs and that works.  So at least i have an avenue for updating if needed.

Thanks

0 Kudos