VMware Cloud Community
JBanker
Contributor
Contributor

Erratic performance statistics

I've had this problem for quite a while now. Virtual Center seems to periodically drop performance statistics. I would show another example where it dropped several days, but when I installed the upgrade yesterday I apparently selected a bad option along the way and reinitialized my database.

NTP is configured correctly and my Hosts and VC are synced to the same NTP source. When I examine the clocks they are to all appearances exactly in sync. The timezones are also in sync, and other databases on the SQL Server holding the data don't drop records w/o a good reason. Tech support has taken a couple stabs at this w/o much success. Any ideas?

Reply
0 Kudos
5 Replies
mstahl75
Virtuoso
Virtuoso

There are a number of topics about this issue. One of them can be found here[/url] (long topic).

There are also some issues with stat rollups causing some database issues (sizing), though at this point I haven't worked through getting those fixed. It was thought this problem was fixed in 2.0.1 but it wasn't.

Reply
0 Kudos
northwest
Enthusiast
Enthusiast

I suspect a rollup issue, and I have had an SR open since August. Do you see 5 or 6 days of data disappear in the weekly or monthly views as well?

Chris

Reply
0 Kudos
JBanker
Contributor
Contributor

Yes, I did. I suspect when they fix yours they'll fix mine as well.

It's kind of difficult to make plans when the data does that. Management also gives the "fish eye" to charts that look like those.

Reply
0 Kudos
JBanker
Contributor
Contributor

Most recent Virtual Center service pack fixed my issue.

Reply
0 Kudos
northwest
Enthusiast
Enthusiast

Unfortunately it did not fix mine. I had to re-open the SR today Smiley Sad

Is anyone else still seeing this after patch 2?

Reply
0 Kudos