5mall5nail5
Enthusiast
Enthusiast

Enhanced authentication plugin not working

Hi all - have VCSA 6.5 installed in two locations now.  Enhanced authentication plugin is installed but not working - cannot check the box for credential fill-in.  Tried a few different things to no avail.  Anyone have it working or know why it may not be working in Chrome or IE in Windows 10?

Thanks all!

25 Replies
tpellegrini
Contributor
Contributor

@tim_841 This post was the key for me resolving this on one of my workstations.

Your suggested workaround worked, which led me to inspecting the certificate, which I found had not been installed correctly. I checked another machine where I had no issues with this plugin and found the certificate present under Trusted Root Certification Authorities, so I added the certificate to the user Trusted Root Certification Authorities, restarted the browsers (Chrome and IE), and now this appears to be resolved for both.

Thanks for the pointer!

Integraal
Contributor
Contributor

I was an IE, Firefox and Chrome addict but now Opera is the best way to use vsphere web client.

Try to use Opera browser. It works perfetly for me !

just add Allow your https://ip_address_of_your_vcenter_site in the flash exception settings.

0 Kudos
mcoba1
Contributor
Contributor

Try going to services and find "VMware Cip Message Proxy Service", if is not started star it manually, that solved my problem with the disabled check box, after that if you check the box and it says "invalid credentials", you may not have joined to windows domain, or have not set your domain as authentication source.

0 Kudos
NPBrown
Enthusiast
Enthusiast

I've been wrestling with the plugin. Here's how I fixed the issue I had:

NPB Consultants Ltd. | VMWare Enhanced Authentication Plugin Fix

0 Kudos
jeffreywmcclain
Enthusiast
Enthusiast

Same fix mentioned in your NPB article just worked for me on one of my Windows 10 VMs.

What's odd is manually starting the service without changing the account used to run the service worked fine, it just wouldn't automatically start the service with that account. Furthermore, I installed the same version of the plugin on several other VMs to test and they all worked fine with the default settings after a reboot, so I'm not sure why only one of my VMs had this issue.

0 Kudos
MSilvaLV
Contributor
Contributor

This fixed my issue. Thanks!

0 Kudos