Highlighted
Enthusiast
Enthusiast

EVC Incompatible Hardware

Jump to solution

I have yet another question regarding EVC and what hardware can be used. I have four brand new BL465c G5 HP blades with quad core AMD processors. When I edit the settings for the cluster all four show as "Incompatible Hardware" for EVC. I thought these systems should be compatible and that perhaps I hadn't activated the AMD virtualization features in the BIOS, which I hadn't. But I activated it on one system and it still shows as incompatible. I'm only running ESX 3.5 update 1, but my older systems show up as just needing to be updated to update 2, not that they are incompatible.

Does any one have any ideas before I call support?

Bill S.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Expert
Expert

Hi,

Make sure VT is enabled in the host. EVC reqiures VT to work.

Also check no-execute bit is enabled in bios

Hope this helps.

View solution in original post

0 Kudos
8 Replies
Highlighted
Virtuoso
Virtuoso

EVC is only supported on Update 2. Patch them up and try again. Also, make sure you're only enabling EVC in a cluster that has hosts with no running VM's on it. EVC can't enable on an existing cluster with running VM's.

-Steve
0 Kudos
Highlighted
Enthusiast
Enthusiast

Nope, just tried that and the system still shows as incompatible.

Bill S.

0 Kudos
Highlighted
Expert
Expert

Hi,

Make sure VT is enabled in the host. EVC reqiures VT to work.

Also check no-execute bit is enabled in bios

Hope this helps.

View solution in original post

0 Kudos
Highlighted
Enthusiast
Enthusiast

I don't believe VT is available on the AMD processors. I think it is Intel specific.

Bill S.

0 Kudos
Highlighted
Expert
Expert

i'm sorry.. i got that wrong..

is it possible for you to restart and confirm, whether v-extended migration is enabled in the 1st host??

0 Kudos
Highlighted
Enthusiast
Enthusiast

Where do you enable it? I can't find any setting for that. If you mean the bios setting, I only found one on the AMD processors and enabled it.

Bill S.

0 Kudos
Highlighted
Enthusiast
Enthusiast

Rajeev: You were absolutely right on the no-execute bit. The email from the forum cut that off and I didn't see it initially. I just enabled the No-Execute Page-Protection on the advanced CPU settings and the hosts are no longer incompatible. The one running update 2 is fine and the one running update 1 shows it needs the update applied.

Thanks!

Bill S.

0 Kudos
Highlighted
Expert
Expert

:smileycool: :smileyblush:

0 Kudos