MaxPowerIT
Contributor
Contributor

Download link not working for VSphere 7 vCenter Server

Following are the console messages I received after I clicked download button.
 
Feedback.js environment prod feedback.js:1:7663
Loading AudienceManagement Setup utag.322.js:324:9
Loading AudienceManagement Setup utag.322.js:324:9
Loading AudienceManagement Setup utag.322.js:324:9
visitor.publishDestinations() result: The destination publishing iframe is already attached and loaded. utag.322.js:68:2070
Loading AudienceManagement Setup utag.322.js:324:9
This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”. page-not-found.html
 
Some cookies are misusing the recommended “SameSite“ attribute 35
Loading failed for the <script> with source “https://cdn.cookielaw.org/scripttemplates/otSDKStub.js”. page-not-found.html:74:1
/content/vmware/vmware-published-sites/us/page-not-found clientlib-utag.min.js:45:9
Use of Mutation Events is deprecated. Use MutationObserver instead. dependencies.min.js:1225:76
Use of the orientation sensor is deprecated. 9YShlRls:1:52858
Use of the motion sensor is deprecated. 9YShlRls:1:52903
Error, missing Report Suite ID in AppMeasurement initialization utag.364.js:114:417
Updated Dec 16, 2021, Time: 4:19 PM esp.js:23:31986
The script from “https://bat.bing.com/p/action/4069065.js” was loaded even though its MIME type (“”) is not a valid JavaScript MIME type.
 
visitor.publishDestinations() result: Attempted to attach and load the destination publishing iframe through this API call. Result: The destination publishing iframe was attached and loaded successfully. utag.364.js:112:2021
feedback.js: Last updated Sept 21, time 9:20 PM feedback.js:1:1646
Feedback.js environment prod feedback.js:1:7663
 
The resource at “https://www.vmware.com/etc/clientlibs/vmwaredevapp/main/fonts/fontawesome-webfont.woff2?v=4.7.0” preloaded with link preload was not used within a few seconds. Make sure all attributes of the preload tag are set correctly. page-not-found.html
The resource at “https://www.vmware.com/etc/clientlibs/vmwaredevapp/cclamp/fonts/metropolis-light-webfont.woff2” preloaded with link preload was not used within a few seconds. Make sure all attributes of the preload tag are set correctly. page-not-found.html
0 Kudos
5 Replies
MaxPowerIT
Contributor
Contributor

It would appears that pressing the button means all these scripts need to be loaded, many to external sites.

https://api.demandbase.com/api/v2/ip.js?key=e1f90d4a92d08428627aa34a78d58cc3e866c84f&var=db
/etc/clientlibs/vmwaredevapp/dependencies.min.js
https://cdn.cookielaw.org/scripttemplates/otSDKStub.js
/etc/clientlibs/vmwaredevapp/clientlib-utag.min.js
https://tags.tiqcdn.com/utag/vmware/aem-privacy/prod/utag.sync.js
https://tags.tiqcdn.com/utag/vmware/aem-privacy/prod/utag.js"

/etc/clientlibs/vmwaredevapp/main.min.css
/etc/clientlibs/vmwaredevapp/cclamp.min.css
/etc/clientlibs/vmwaredevapp/clientlib-nav-redesign.min.css

/etc/clientlibs/vmwaredevapp/main/fonts/fontawesome-webfont.woff2?v=4.7.0
/etc/clientlibs/vmwaredevapp/cclamp/fonts/metropolis-light-webfont.woff2

/etc/clientlibs/vmwaredevapp/clientlib-nav-modernize.min.css
/etc/clientlibs/vmwaredevapp/clientlib-override.min.css
/etc/clientlibs/vmwaredevapp/dependencies.min.js

0 Kudos
MaxPowerIT
Contributor
Contributor

The final scripts at http://tags.tiqcdn.com/utag/vmware/aem-privacy/prod/utag.js got weird too....

0 Kudos
Ichigo974
Contributor
Contributor

hello same for me.

 

Please vmware help us.

0 Kudos
MaxPowerIT
Contributor
Contributor

That's so weird.. I was thinking it could be a DNS poisoning attack to me....it also is unusual that someone else is trying to download vsphere shortly after me but not before, which would have prompted reaching out to the community of customer service before I ended up doing so.

0 Kudos
MaxPowerIT
Contributor
Contributor

Also the grammar errors in some of the source code pointed to it being a non-native developer.

0 Kudos