vlelli
Contributor
Contributor

DSR problems after VC windows update

Vmware esx 3.5

cluster: 2 dell poweredge 2900 servers (esx1 and esx2)

san cx310 storage

-


All was ok in vmware cluster and VMs (about 35) were distributed on the 2 servers

I run windows update on VC (virtual machine running the virtual center) and hotfix were installed (see the attached file vc-update). Reboot to complete the installation and all seems fine.

About 15 mins after the update DSR started to move VMs from esx1 to esx2.

Not all VMs were moved but the final load is: esx1 CPU 0% MEM 0%, esx2 CPU 55% MEM 86% (sometimes MEM is over 100%)

Does anyone experienced this issue ?

-


I have no snapshot to rollback to VC config before windows update.

I restored a previous backup of VC but I don't see the inventory of all VMs running on esx1 and esx2. Is there a way to refresh it ?

Any help is appreciated,

thanks

Valter

Tags (3)
0 Kudos
3 Replies
dickybird
Enthusiast
Enthusiast

Do you see VM's by logging into VI client directly to ESX servers.

Restart he VC service.

If you are not able to see all VM's, you can goto Storage and look for /vmfs/volumes/VMFSXXX and register by right clicking on the .vmx file.

vlelli
Contributor
Contributor

Thanks for the suggestion.

The VC problem was fixed upgrading VC to the last update U5.

After it, on both servers the 'reconfigure for vmware HA' worked and now DSR is redistributing the load.

I need to upgrade servers too (to3.5 U4) bu at the moment the problem is fixed.

Valter

0 Kudos
dickybird
Enthusiast
Enthusiast

Good Deal , thanks for your feedback

0 Kudos