sadtank
Contributor
Contributor

DRS broken after upgrade to VC 2.5

When I enable DRS on any of my clusters, I can no longer Vmotion VMs or power on inactive VMs. If I disable DRS I can do both of those tasks. The error I receive says something about objects not existing, or have never existed (see attachment). Problem started occurring following the VC upgrade to 2.5.

Help?

0 Kudos
4 Replies
sbeaver
Leadership
Leadership

I would take a look at the License Server and make sure that is working correctly. You could also try creating another cluster that has HA and DRS enabled and add the ESX hosts to see if that helps resolve the issue.

Steve Beaver

VMware Communities User Moderator

*Virtualization is a journey, not a project.*

Steve Beaver
VMware Communities User Moderator
VMware vExpert 2009 - 2020
VMware NSX vExpert - 2019 - 2020
====
Co-Author of "VMware ESX Essentials in the Virtual Data Center"
(ISBN:1420070274) from Auerbach
Come check out my blog: [www.virtualizationpractice.com/blog|http://www.virtualizationpractice.com/blog/]
Come follow me on twitter http://www.twitter.com/sbeaver

**The Cloud is a journey, not a project.**
sadtank
Contributor
Contributor

The clusters are brand new because HA didn't work after the upgrade either and I had to do exactly what you suggested. But thanks for the suggestion.

0 Kudos
chandlm
Expert
Expert

I had similar problems and had to follow the last post in the thread below. I tried removing, adding back, moving in/out of the cluster, etc. before verifying that version.

http://communities.vmware.com/message/786641#786641

Anders_Gregerse
Hot Shot
Hot Shot

One solution I've tried so far that worked was to disable DRS and enable it again, but in a existing environment it can be annoying.

0 Kudos