haneef_haneef
Contributor
Contributor

Correct Build to patch the vCenter server

Hi Team,

We are running vCenter 7.0 U2c build 18356314 and 7.0 U2d build 18455184

I want to patch these vCenters, which is the best patch and build so that i can go ahead.

Thanking you in advance

0 Kudos
3 Replies
scott28tt
VMware Employee
VMware Employee

As your post needs moving to the area for vCenter Server, I have reported it to the volunteer moderators.

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
a_p_
Leadership
Leadership

You'd usually go with the latest patch.

This may however depend on your environment, i.e. any registered solutions, or 3rd party applications for which you should confirm that they support the version/build that you are going to update to.

André

0 Kudos
maksym007
Hot Shot
Hot Shot

And try to avoid differences in vCenter's versions. This will be a perfect scenario.

0 Kudos