VMware Cloud Community
gkuharic
Contributor
Contributor

Consolidation Question

I'm running Virtual Center 2.5, and I'm woking with the consolidation tool. I can add servers for analysis without a problem. It returns the CPU and Memory information. The status changes to Analyzing and it returns CPU and Memory usage. The problem is after that, the values don't update. I've let it run for a day, and they don't change. The little red dots don't move either. I have the Capacity Planner Service and Converter Enterprise Service running under a domain admin account. I use the same account when I add machines in for analysis. Isn't it supposed to keep running and updating until you stop it?

This is what I found in the vmwarecp.log file.

05/14/2009 09:47:50:1:1328: ProcessJobs: Found job Inventory that is ready to run.

05/14/2009 09:47:50:1:1328: Process Jobs: Running Task 'Inventory' from Job 'Manual - AOGINV Job'

05/14/2009 09:47:50:1:1728: Inventory: Start as Job Task ID=109

05/14/2009 09:47:50:1:1728: Inventory: Collecting inventory for 1 systems

05/14/2009 09:47:51:1:1728: Inventory: All systems submitted to be processed for Job Task ID=109

05/14/2009 09:47:57:1:1328: ProcessJobs: Found job Discover that is ready to run.

05/14/2009 09:47:57:1:1328: Process Jobs: Running Task 'Discover' from Job 'CP Discover Domain Job for VC'

05/14/2009 09:47:58:1:2676: Discover: Start as Job Task ID=110

05/14/2009 09:47:59:1:2676: Discover: Discovery Complete for Job Task ID '110'

05/14/2009 09:48:04:1:1728: Inventory: Inventory Collection Complete for Job Task ID '109'

05/14/2009 09:48:22:1:1328: ProcessJobs: Found job Performance that is ready to run.

05/14/2009 09:48:22:1:1328: Process Jobs: Running Task 'Performance' from Job 'Manual - AOGPFM Job'

05/14/2009 09:48:23:1:744: Performance: Start as Job Task ID=111

05/14/2009 09:48:23:1:744: Performance: Collecting Performance for 1 systems

05/14/2009 09:48:23:1:744: Performance: All systems submitted to be processed for Job Task ID=111

05/14/2009 09:48:37:1:744: Performance: List of systems still running =

05/14/2009 09:48:37:1:744: Performance: Performance Collection Complete for Job Task ID '111'

05/14/2009 09:52:57:1:1328: ProcessJobs: Found job Discover that is ready to run.

05/14/2009 09:52:57:1:1328: Process Jobs: Running Task 'Discover' from Job 'CP Discover Domain Job for VC'

05/14/2009 09:52:57:1:2728: Discover: Start as Job Task ID=112

05/14/2009 09:52:57:1:2728: Discover: Discovery Complete for Job Task ID '112'

It looks to me like it does it once and just stops. Has anyone seen this?

Reply
0 Kudos
0 Replies