VMware Cloud Community
MoneyChang
Enthusiast
Enthusiast
Jump to solution

Cannot launch vSphere 6.0 Web Client

I just upgraded our vSphere to 6.0, including vCenter and ESXi.

Everything is fine, but the web client has little problem.

On my Windows 7 computer, web client works fine.

However, on my Windows Server 2008 R2 platform, I fail to launch the Web Client without any error message.. (before with 5.5 it worked fine).

The OS: Windows Server 2008 R2 SP1 with IE 11 (Flash is updated to 18.0)

Web Client Issue_20150610.jpg

Since VMware Support doesn't have vCenter 6.0 category yet, ask help here.. Thank you in advance!

1 Solution

Accepted Solutions
MoneyChang
Enthusiast
Enthusiast
Jump to solution

Thank you very much!!!

The issue is solved!!!

I found a clue in VMware vSphere 6.0 Release Noteshttps://www.vmware.com/support/vsphere6/doc/vsphere-esxi-vcenter-server-60-release-notes.html#client...

It says Microsoft Security Patch is needed.


Thank you again!

Patch.jpg

View solution in original post

Reply
0 Kudos
4 Replies
Anjani_Kumar
Commander
Commander
Jump to solution

There are a lot changes and enhancement has been done in webclient 6.0 thats why it stop responding when requirement doesnt met. must review this vmware kb and try to fix .

vSphere 6 Web Client | VMware vSphere Blog - VMware Blogs

Please consider marking this answer "correct" or "helpful" if you found it useful. Anjani Kumar | VMware vExpert 2014-2015-2016 | Infrastructure Specialist Twitter : @anjaniyadav85 Website : http://www.Vmwareminds.com
Reply
0 Kudos
MoneyChang
Enthusiast
Enthusiast
Jump to solution

Thank you for your response!

I have read the blog before I post, but it doesn't mention anything helpful..

Reply
0 Kudos
GaneshNetworks
Jump to solution

https://www.vmware.com/support/vsphere6/doc/vsphere-esxi-vcenter-server-60-release-notes.html#client...

  • The vmware-csd process sometimes crashes if Windows updates are not installed, or if you do not have permission for the Client Integration Plugin log location
    After launching vcsa-setup.html, the browser prompts you to allow the Client Integration plugin. For example, allow the vmware-csd process. After allowing the plugin to run, the vmware-csd process may crash. This issue could be produced if Windows updates are not installed or if you, as a Windows user, do not have permission to write in the Client Integration Log location. The log location is Users\%USER%\AppData\Local\VMware\.

  • Workaround: You need to install all Windows updates. Also you need to obtain permission to write in the Client Integration Plugin log location, which is Users\%USER%\AppData\Local\VMware\.

Hope, It may help you.

~GaneshNetworks™~ If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".
MoneyChang
Enthusiast
Enthusiast
Jump to solution

Thank you very much!!!

The issue is solved!!!

I found a clue in VMware vSphere 6.0 Release Noteshttps://www.vmware.com/support/vsphere6/doc/vsphere-esxi-vcenter-server-60-release-notes.html#client...

It says Microsoft Security Patch is needed.


Thank you again!

Patch.jpg

Reply
0 Kudos