Gonzouk
Enthusiast
Enthusiast

Can't import Win2k physical server

Hello,

I have been trying to import a Win2k server into Vcentre (we use ESXi 4.1), but it fails. So I have downloaded vm converter 4.01 as I have heard this has to be used to convert Win2k servers (not 4.3). Anyway I get this error:

0 Kudos
1 Reply
Troy_Clavell
Immortal
Immortal

I would try VMware vCenter Converter 3.0.3. You will probably have better results. But, I don't believe 3.0.3 can have a destination of a vSphere 4 Host. You may have to convert to your desktop then use 4.x to get into 4.1 inventory

Also, you may try installing converter onto the W2K box you with to convert and convert physical machine "local machine"

0 Kudos