VMware Cloud Community
mooncaptain66
Enthusiast
Enthusiast

Can't enter vm name when creating new vm - plus subsequent issues

server appliance. 6.5.0.5100

web client Version 6.5.0 Build 4602587

hosts 6.5.0 (Build 5310538)

Using vsphere web client I attempted to create a new windows 2016 server. I was unable to modify the default vm name. I tried to use Edge, Firefox, IE, Opera, and Chrome. None of these worked. I gave up and and logged directly into the host web page. I was able to create the VM there without problems. Afterward I returned to the vsphere web client to make adjustments to the settings. The VM is setup OK at this point.

question 1) Is there a work around for this problem or is there  an update to the web interface?

There was one consequence that I haven't been able to sort out: In the VM & Templates view the new vm shows up in the Discovered virtual machine folder and I can't seem to get it to move anywhere else.

question 2) What would be the powercli command to move it in with the rest of the vm's?

Reply
0 Kudos
1 Reply
daphnissov
Immortal
Immortal

Using vsphere web client I attempted to create a new windows 2016 server. I was unable to modify the default vm name.

You mean the "New Virtual Machine" default name? I'm not sure how you're saying you weren't able to modify this. Can you maybe take a screenshot and post it?

In the VM & Templates view the new vm shows up in the Discovered virtual machine folder and I can't seem to get it to move anywhere else.

Even if you drag-and-drop the VM to a new destination folder? This works fine in VMs and Templates view. Again, screenshot if you can.

Reply
0 Kudos