lastwurm
Contributor
Contributor

Can I run VirtualCenter 2.5 with ESX 3.0.2?

Also, is there a compatibility matrix for this anywhere?

0 Kudos
5 Replies
jrenton
Hot Shot
Hot Shot

Virtual Center is compatible with ESX 3.0.2 but you will not be able to use update manager to patch ESX 3.0.2 and update manager is the main reason to go to VC 2.5.

0 Kudos
Mark_Bradley
Enthusiast
Enthusiast

Hi,

The compatibility matrix can be found at -

__________________________________________________________________________________________

Check out my blog at

__________________________________________________________________________________________ Check out my blog at http://www.ridethevirt.blogspot.com
0 Kudos
azn2kew
Champion
Champion

Last project, we have to roll out ESX 3.5 U2 to see how it works but only have 1 VC server so we mixed it with both ESX 3.0.2 & ESX 3.5 U2 together and it should work fine. The only thing you can't do as mentioned is Update Manager, you can only scan and remediate on ESX 3.5 hosts. Once we have ESX 3.5 U2 hosts running for a week, we fresh reinstall ESX 3.5 U2 to all ESX 3.02 and all working solid without any problems.

In order to take advantages of new features on ESX 3.5 U2 hot clone, green power management, VUM, etc..you should upgrade to ESX 3.5U2 its very straight forward and easy without any gotchas. Make sure plan out logically first when roll out to ESX 3.5.

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

Regards,

Stefan Nguyen

iGeek Systems Inc.

VMware, Citrix, Microsoft Consultant

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!! Regards, Stefan Nguyen VMware vExpert 2009 iGeek Systems Inc. VMware vExpert, VCP 3 & 4, VSP, VTSP, CCA, CCEA, CCNA, MCSA, EMCSE, EMCISA
0 Kudos
v_bmadhav
Contributor
Contributor

Currently i am running with VC 2.5 and ESX 3.0.2 with out any problems. But also planning to migrate to ESX 3.0.2 to take advantage of 64 bit customization which fails with 3.0 vmware-tools.

Regards

Bindumadhava.

0 Kudos
BrianRTS
Enthusiast
Enthusiast

Resurreccting an old thread...

I upgraded my VC to the latest 2.5 Update 2(3?) and it went well as far as upgrading my SQL DB and history. I am now seeing issues with my 3.02 hosts continually getting disconnected from VC. I've tried to stop/start the vmware services from the console and when that works they will stay connected for a short period of time then get disconnected.

Is there a minimim patch cluster of 3.02 that is needed for full support?

0 Kudos