Que2
Contributor
Contributor

CPU model Does not Match Error -- VMware Vsphere 4.1

I am evaluating WMware ESX 4.1 at home so I can better handle the situation on our production cluster at work.

However I have been having one problem.

I have 2 computers with the same hardware but one has an i3 and the other has an i5 Processor.

I have gotten most things to work fine except for setting up fault tolerance.

My cluster is set up for HA and the EVC mode is set to Intel Xeon Core 2.

I have run CPU ID and the ID1ECX and etc settings are all the Same!

If they were not then I could mask. I really do not know what to further do, other than swaping out the i5 for a i3 that I have in another computer just so I can test HA.

I know that I can test via VMware Workstation, which I have already done but since I can not migrate the 64bit VMs that I have already built out... it is not an option.

Any Ideas?

I have attached a copy of the Cpuid results for both processors.

i3.jpg

i5.jpg

Please note that "Supports Flex Migration" was YES when I was in a higher supported EVC mode but I still had the same "CPU model does not match" error.

I look forward for ideas....

0 Kudos
5 Replies
idle-jam
Immortal
Immortal

seems like EVC mode is not turn on. You need to turn it on perform a power cycle to have it completely enabled.

0 Kudos
Que2
Contributor
Contributor

idle_jam,

I ran CPUID from the VM on each of the ESX servers to take the screenshots.

EVC is not grayed out for me so it seems to be working.

I can use the i7 EVC mode with out the AES encryption and all modes lower than that.

It does not seem to matter what EVC mode that I put it in I seem to get he same error.

0 Kudos
Que2
Contributor
Contributor

I am giving up on FT for now.

0 Kudos
Que2
Contributor
Contributor

I have given up on FT.

I will try again at a later date.

Taking this question down for now.

0 Kudos
idle-jam
Immortal
Immortal

i think core 2 for evc is a bit too far in order for FT to work. it requires latest CPU technology which is it i3/i5/i7. With your i5 and i3 i do not think EVC is required as it's on the same family. disable EVC and try FT again.

0 Kudos