SevanSa
Contributor
Contributor

After update vcenter to latest version vCLS doesnt create

After up grading vcenter to latest version 

Vcls machine disappear and never created. 

Also we create new cluster to find problem 

But vcls in new cluster cant created.

I check all certificate and regenerating. 

Also use retreat mode.

But nothing happend.

 

Labels (2)
0 Kudos
11 Replies
a_p_
Leadership
Leadership

Just to clarify:

  • Can you confirm that it's not a permission issue, i.e. don't you see the vCLS VMs even while logged in as administrator@vsphere.local ?
  • Do you see any related errors/warnings?

André

0 Kudos
SevanSa
Contributor
Contributor

Hi 

No i dont have any error and warning 

But about permission which permission need to deploy vcls ovf? 

0 Kudos
a_p_
Leadership
Leadership

vCenter Server takes care of the deployment. The permissions I'm talking about are permissions for the logged in user.
Remember that these vCLS VMs do not show up in the Host&Clusters inventory, but e.g. a host's VMs tab.

André

0 Kudos
virtume
VMware Employee
VMware Employee

Please provide from which version to which version you have upgraded the vCenter  ?

0 Kudos
SevanSa
Contributor
Contributor

3e version 

0 Kudos
SevanSa
Contributor
Contributor

Yes i know it

My vcls folder is empty

0 Kudos
BigMike23
Enthusiast
Enthusiast

What version are you upgrading from?

0 Kudos
BigMike23
Enthusiast
Enthusiast

Can we assume this is version 7.0 update 3e? Can you confirm the build number?

0 Kudos
SevanSa
Contributor
Contributor

3d

0 Kudos
SevanSa
Contributor
Contributor

19717403

0 Kudos
SevanSa
Contributor
Contributor

Maybe should i renew host certificated?

0 Kudos