martinwa
Contributor
Contributor

Addning ESX 2.5 in VC 2.5 - not enough licenses to perform the operation

Jump to solution

Hi,

I have a ESX 2.5 in my VC 1.4, and it works perfect.

Now I want to remove the ESX host and add it to my new VC 2.5

I get the error: "there are not enough licenses to perform the operation" when adding the ESX2.5 to VC 2.5.

The ESX 2.5 has this license:

License Capabilities

Expiration Date None

Number of Virtual Machines Unlimited

Number of Host Processors 2

Number of Processors per Virtual Machine 2

Am I missing something prior adding the host to the new VC?

Do I need a ESX license on the new VC, even though the ESX.25 have a license on it self?

Best regards

Martin

0 Kudos
1 Solution

Accepted Solutions
AWo
Immortal
Immortal

Yes, you need a license for every feature and the ESX 2.5 server itself (per processor) in your license server. You can't use the 2.5 license in a VI3 environment.

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =

View solution in original post

0 Kudos
1 Reply
AWo
Immortal
Immortal

Yes, you need a license for every feature and the ESX 2.5 server itself (per processor) in your license server. You can't use the 2.5 license in a VI3 environment.

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =

View solution in original post

0 Kudos