bsomhz
Contributor
Contributor

503 Service Unavailable

503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7ff3cda73f00] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe)

0 Kudos
6 Replies
daphnissov
Immortal
Immortal

So just a copy and paste from an error message and click post, huh? Please read the article in my signature and try again.

0 Kudos
bsomhz
Contributor
Contributor

Didn't know how to start, I have tried almost all the solutions provided by community and some Google.

1. Storage was full storage increased

2. Service restarted

3. Certificate reset.

Non of these worked for me. So looking forward to a solution.

0 Kudos
diegodco31
Leadership
Leadership

Hi

Is it a new install?

If yes, i recommend a new installation.

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
bsomhz
Contributor
Contributor

Nope, it is old installation

0 Kudos
bsomhz
Contributor
Contributor

"Error Log I get when service-control --start --all is executed"

2019-03-10T03:18:06.869Z   Running command: ['/sbin/service', u'vmware-invsvc', 'start']

2019-03-10T03:18:21.102Z   Done running command

2019-03-10T03:18:21.103Z   Invoked command: ['/sbin/service', u'vmware-invsvc', 'start']

2019-03-10T03:18:21.103Z   RC = 1

Stdout = Starting VMware Inventory Service...

Waiting for VMware Inventory Service................

WARNING: VMware Inventory Service may have failed to start.

Stderr =

2019-03-10T03:18:21.104Z   {

    "resolution": null,

    "detail": [

        {

            "args": [

                "Command: ['/sbin/service', u'vmware-invsvc', 'start']\nStderr: "

            ],

            "id": "install.ciscommon.command.errinvoke",

            "localized": "An error occurred while invoking external command : 'Command: ['/sbin/service', u'vmware-invsvc', 'start']\nStderr: '",

            "translatable": "An error occurred while invoking external command : '%(0)s'"

        }

    ],

    "componentKey": null,

    "problemId": null

}

ERROR:root:Unable to start service vmware-invsvc, Exception: {

    "resolution": null,

    "detail": [

        {

            "args": [

                "vmware-invsvc"

            ],

            "id": "install.ciscommon.service.failstart",

            "localized": "An error occurred while starting service 'vmware-invsvc'",

            "translatable": "An error occurred while starting service '%(0)s'"

        }

    ],

    "componentKey": null,

    "problemId": null

}

Unable to start service vmware-invsvc, Exception: {

    "resolution": null,

    "detail": [

        {

            "args": [

                "vmware-invsvc"

            ],

            "id": "install.ciscommon.service.failstart",

            "localized": "An error occurred while starting service 'vmware-invsvc'",

            "translatable": "An error occurred while starting service '%(0)s'"

        }

    ],

    "componentKey": null,

    "problemId": null

}

0 Kudos
bsomhz
Contributor
Contributor

please find the Error Log attached

0 Kudos